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FileCenter Doesn't Recognize Some Contacts
Issue
FileCenter doesn't "see" all of your Outlook contacts. It fails to create drawers for them.
Cause
It may just be that you haven't asked FileCenter to update its drawer list. Right-click on the cabinet tab and select "Refresh Drawers".
If this doesn't correct the problem, it might be that you're using custom contact forms in Outlook. With custom forms, it's not always possible for FileCenter to identify the record as a contact.
Solution
When you design a custom contact form in Outlook, you must go to the form's Properties tab and check the box labeled Send form definition with item. This will make contacts created under this form visible to FileCenter.
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